插件bug,不兼容

昨晚发完邮箱的那篇文章了之后,没过多久网站出现了问题(乱码末尾出现662),我以为是我早上设置的那个页脚备案代码出了这个问题,于是把那个代码删了,结果还是有这个问题,然后我尝试更新了插件版本和wp5.7版本重装,也还是没有解决,然后我尝试把数据库恢复到前一天11号的那天,结果bug还是没有消除,恢复数据没有用那肯定就是网站文件除了问题,昨晚想把文件恢复到3.8号那天,后来想想可能是服务器PHP版本的问题,然后去服务器那里更新了PHP7.4,然后还是没有解决,心想可能是缓存还没解决吧,后面太困了,想等到明天服务器那边缓存自动解决,就先睡了,结果到了今天还是有bug(不过乱码末尾成了666),于是就去找这个路径文件,发现666行也没啥问题啊,然后我发现又有插件版本更新了,于是就更新了,咦,神奇的是bug解决了,果然是网站文件的问题(插件,或者主题,或者wp版本),这次是WP User Avatar,这个插件因为wp 5.7的版本而导致wp程序出现不兼容、乱码的情况,解决了一晚上加一早上(差点恢复到3月8号的文件),真是烦心。

%title插图%num

%title插图%num

%title插图%num

%title插图%num

%title插图%num

%title插图%num

%title插图%num

暂无评论

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
上一篇
下一篇